ALERT The MDF has a monthly Prune of all Members that have Zero Posts to their Accounts to Free up Resources. However Just 1 Single Post will keep your account open indefinitely.

First time out with CS4pi detector-- what seemed like false signals

All discussion specific to the Cscope CS4PI Metal Detector.
Post Reply
ron1#
Posts: 6
Joined: Sun Dec 10, 2017 5:41 pm
Has thanked: 5 times
Been thanked: 8 times

First time out with CS4pi detector-- what seemed like false signals

Post by ron1# »

Hi all, I am new to the hobby and have a cscope 4pi, I took it to Anglesey and to a beach near treaddur bay, small cove with good access from a small slipway, the beach showed rocky outcrops and golden sand.
I set the dials to the green areas as seen on the 4psi, however I kept getting false signals, and found rock under the sand some 6" down.
These false signals also happened whenever I touched the ground with the coil. when away from the rocks it got a bit better but still sounded when touching ground or most rocks, I also used my pin pointer, carrot look alike, and was getting sound of metal detected. Are the rocks around the trearddur bay metallic with ore ?
ps I did on each occasion let the coil rest on the sand to stabilise. the lifted it high off the ground the back to detecting

Or is it me doing it all wrong,
Any tips, about settings and detecting on rocky beaches covered in sand
ron

This topic has 5 replies

You must be a registered member and logged in to view the replies in this topic.


Register Login
 
Post Reply

Return to “CScope CS4PI Forum”