Having any Trouble with the Forum ?

MDF Notifications
Post Reply
User avatar
sweepstick47
Moderator
Posts: 9376
Joined: Sun Nov 27, 2011 8:21 pm
Location: North Lincolnshire
Has thanked: 1483 times
Been thanked: 2221 times

Re: Having any Trouble with the Forum ? - Update Smilies

Post by sweepstick47 » Sat May 20, 2017 7:46 pm

Hi Mike, Not sure if this will help matters. In the blue Menu panel, from 'Forum Rules' down to 'Contact' none of these are 'live' and therefore inop by my cursor so can't 'Logout' in the normal manner and have to just 'close down'. The other headings below that are working ok.

Pressing the 'submit button' to send this is liable to take me to a 'pop-up page! but here goes. ss47


A disservice is no service at all.

User avatar
Davy999
Posts: 26
Joined: Sat May 13, 2017 9:32 am
Location: Chard, Somerset, UK
Has thanked: 8 times
Been thanked: 4 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by Davy999 » Sat May 20, 2017 9:05 pm

I am still having the same issues on windows laptop.

It seems that the forum banner that I would click to take me to the homepage does not show my "clickable" cursor, I can only click just below the banner on the blue background above the Quicklinks / FAQ / Vidoes bar. When I click in that area sometimes I am diverted to the red warning screen, but not always???

I would attach screenshots but its doesn't seem to give me that option here??

Dave

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by mrix » Sat May 20, 2017 9:12 pm

Hello all, there is most definitely an issue with maleware, I am having the software developers take a look to resolve the problem.
Please do not use the main logo to return to the home page, use the MDF home link in the grey Navigation bar.
I have recently updated software for the forum and server so I am not sure what the security hole is , just waiting to hear back on a fix.
mrix

User avatar
Davy999
Posts: 26
Joined: Sat May 13, 2017 9:32 am
Location: Chard, Somerset, UK
Has thanked: 8 times
Been thanked: 4 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by Davy999 » Sat May 20, 2017 9:13 pm

FYI


Just got the advert redirect on Firefox on Mac, keyupgrade.spaceforupdate.info as the start of the link. That page says my flash player is out of date etc...

I forgot that Safari on the mac has Ad Blocker installed, maybe thats why safari is safe??

Dave

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by mrix » Sat May 20, 2017 9:16 pm

Davy999 wrote:
Sat May 20, 2017 9:13 pm
FYI


Just got the advert redirect on Firefox on Mac, keyupgrade.spaceforupdate.info as the start of the link. That page says my flash player is out of date etc...

I forgot that Safari on the mac has Ad Blocker installed, maybe thats why safari is safe??

Dave
Hello Dave, basically there are 3 iframes dotted around the forum which directs you to advertising, its more likely to happen on lower resolutions screens as the iframe covers some of the buttons.
I am close to shutting down the MDF until they come back with a fix as members will obviously click these links etc.
If you do not click the links all should be fine.
mrix

User avatar
Davy999
Posts: 26
Joined: Sat May 13, 2017 9:32 am
Location: Chard, Somerset, UK
Has thanked: 8 times
Been thanked: 4 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by Davy999 » Sat May 20, 2017 9:17 pm

ok

Hope you manage to get it fixed without too much hassle, good luck ::g

Dave

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by mrix » Sun May 21, 2017 6:56 am

Hello all, managed to resolve the issue but am still having the software developer and the server host looking into making the site far more secure against these type of problems. ::g

mrix

User avatar
Spiker1968
Posts: 295
Joined: Sun Oct 19, 2014 7:29 pm
Location: Suffolk
Has thanked: 5 times
Been thanked: 10 times

Re: Having any Trouble with the Forum ? - Update Smilies

Post by Spiker1968 » Sun May 21, 2017 9:05 am

Good work mrix, looks like the site is running like a clock now ::g :)

AndyM
Posts: 202
Joined: Wed Mar 26, 2014 3:33 pm
Location: Canvey
Has thanked: 6 times
Been thanked: 26 times

Re: Having any Trouble with the Forum ? - Update Smilies

Post by AndyM » Sun May 21, 2017 11:50 am

Windows 10 PC, all up to date Mcafee, Windows defender, and Windows updates, would not connect to site yesterday, my machine would not let me click the login button, or any of the other links in that block, checked what the issue was and found it to be a security/malware flash player redirection scam, all links on google showing as unsafe site to visit, yet this morning it all appears ship shape.

User avatar
Phil2401
Posts: 1299
Joined: Sun Dec 04, 2016 3:31 pm
Has thanked: 804 times
Been thanked: 701 times

Re: Having any Trouble with the Forum ? - Update Smilies

Post by Phil2401 » Sun May 21, 2017 4:04 pm

Just to add my thanks also to mrix for the prompt (and in my case apparently 100% successful) action taken. ::g

Phil
Quaerite et invenietis

XP Deus

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by mrix » Sun May 21, 2017 7:02 pm

Hi all, thanks for the kind words, after doing such a massive upgrade there does tend to be various bugs, security issues and other to sort out.
I have been adding various additional security measures today which will hopefully stop the same thing happening again, you can never be certain though.
mrix

User avatar
Danzigman
Posts: 12453
Joined: Sun Aug 07, 2011 8:31 am
Location: Denmark - island of Fyn (Funen)
Has thanked: 248 times
Been thanked: 298 times

Re: New website link problems.

Post by Danzigman » Sun May 21, 2017 10:01 pm

mrix wrote:
Tue Apr 25, 2017 7:42 pm
Danzigman wrote:
Tue Apr 25, 2017 7:27 pm
Most appreciated OooO
Hi John, on a positive note I have re-installed the modification ::g
On a negative note it will only work on New links posted after the install. :(

Clicking in this link should open in a new window https://www.metaldetectingauction.com
But Like I say old links will not open in a new window.
Cheers
mrix
Seems that some hyperlinks still takes "one" away from the MDF page.. Beside that Im pleased with everything.. - viewtopic.php?p=831600#p831600
XP DEUS. GPP VII. GARMIN etrex 20.
http://s1222.photobucket.com/user/Danzigman/library/

User avatar
sweepstick47
Moderator
Posts: 9376
Joined: Sun Nov 27, 2011 8:21 pm
Location: North Lincolnshire
Has thanked: 1483 times
Been thanked: 2221 times

Re: Having any Trouble with the Forum ? - Update Smilies

Post by sweepstick47 » Sun May 21, 2017 10:59 pm

Hello 'mrix', I would also like to add my sincere thanks for the considerable work expended (and the significant degree of frustration you've had to contend with) in resolving the problems that have been 'bugging the forum over the last few days. ::g Happily, all is now well in North Lincolnshire!
Your beer credits must surely be mounting up! Cheers ss47
A disservice is no service at all.

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: New website link problems.

Post by mrix » Mon May 22, 2017 12:33 am

Danzigman wrote:
Sun May 21, 2017 10:01 pm
mrix wrote:
Tue Apr 25, 2017 7:42 pm
Danzigman wrote:
Tue Apr 25, 2017 7:27 pm
Most appreciated OooO
Hi John, on a positive note I have re-installed the modification ::g
On a negative note it will only work on New links posted after the install. :(

Clicking in this link should open in a new window https://www.metaldetectingauction.com
But Like I say old links will not open in a new window.
Cheers
mrix
Seems that some hyperlinks still takes "one" away from the MDF page.. Beside that Im pleased with everything.. - viewtopic.php?p=831600#p831600
Hi John, yes there does appear to be still some links that do not open a new page, in all honesty I have no idea why.
Best regards
mrix

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by mrix » Mon May 22, 2017 12:37 am

sweepstick47 wrote:
Sun May 21, 2017 10:59 pm
Hello 'mrix', I would also like to add my sincere thanks for the considerable work expended (and the significant degree of frustration you've had to contend with) in resolving the problems that have been 'bugging the forum over the last few days. ::g Happily, all is now well in North Lincolnshire!
Your beer credits must surely be mounting up! Cheers ss47
Thanks for your kind words ss47, when these type of issues happen you are completely right its is very frustrating B| I took over a week to upgrade the site when we had the first issue to get everything secure, so for something like that to happen again again etc :( , all I can do is work to resolve the issue as and when they come along.
Thanks
mrix

User avatar
Danzigman
Posts: 12453
Joined: Sun Aug 07, 2011 8:31 am
Location: Denmark - island of Fyn (Funen)
Has thanked: 248 times
Been thanked: 298 times

Re: Having any Trouble with the Forum ? - Update Smilies

Post by Danzigman » Sun Aug 06, 2017 10:47 pm

How do I get rid of all those link icons added to my profile.. I dont know half of them..
I see that first post in this - made by mrix have them, but the next he makes do not..
I have looked under my profile signature. Only place I see them is last down, no edit option possible..
Thank you in advance..
HH - John.

Image
XP DEUS. GPP VII. GARMIN etrex 20.
http://s1222.photobucket.com/user/Danzigman/library/

User avatar
Danzigman
Posts: 12453
Joined: Sun Aug 07, 2011 8:31 am
Location: Denmark - island of Fyn (Funen)
Has thanked: 248 times
Been thanked: 298 times

Re: Having any Trouble with the Forum ? - Update Smilies

Post by Danzigman » Sun Aug 06, 2017 10:49 pm

Danzigman wrote:
Sun Aug 06, 2017 10:47 pm
How do I get rid of all those link icons added to my profile.. I dont know half of them..
I see that first post in this - made by mrix have them, but the next he makes do not..
I have looked under my profile signature. Only place I see them is last down, no edit option possible..
Thank you in advance..
HH - John.

Image
Strange.. No link icons in this post.. But in the one 2 min before they are - viewtopic.php?f=35&t=92281&start=140
XP DEUS. GPP VII. GARMIN etrex 20.
http://s1222.photobucket.com/user/Danzigman/library/

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: Having any Trouble with the Forum ? - Update Smilies

Post by mrix » Mon Aug 07, 2017 9:14 am

Hello John, these are various media groups where some members may wish to share the page link to their various groups they maybe a members of, the very first post gets these links within the topic and from there no links are added, its simply added to the topic starters post.
Hope this helps
mrix

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

MDF Style Theme Updated - Problems Please Post here

Post by mrix » Wed Apr 04, 2018 1:24 pm

Hello all, I am about to change to an updated theme which will look identical to what you have been seeing and using but behind the scenes the code has been updated to work on our updated software, its likely we may see some small changes and maybe some problems occurring... if you notice anything please reply within this topic to I can resolve any issues ::g
Thanks all
mrix

User avatar
Blackadder43
Moderator
Posts: 10110
Joined: Sun Feb 21, 2010 1:34 pm
Location: Somerset
Has thanked: 710 times
Been thanked: 722 times

Re: MDF Style Theme Updated - Problems Please Post here

Post by Blackadder43 » Wed Apr 04, 2018 1:28 pm

Font size has changed
Thread areas have got bigger
sides of my screen are empty and white (I do have an adblocker running)
You do not have the required permissions to view the files attached to this post.
When you are right no one remembers; when you are wrong no one forgets

User avatar
Blackadder43
Moderator
Posts: 10110
Joined: Sun Feb 21, 2010 1:34 pm
Location: Somerset
Has thanked: 710 times
Been thanked: 722 times

Re: MDF Style Theme Updated - Problems Please Post here

Post by Blackadder43 » Wed Apr 04, 2018 1:51 pm

the theme for me is not sharp anymore, its blurred, larger and if i'm honest makes my eyes hurt
::g
When you are right no one remembers; when you are wrong no one forgets

User avatar
Blackadder43
Moderator
Posts: 10110
Joined: Sun Feb 21, 2010 1:34 pm
Location: Somerset
Has thanked: 710 times
Been thanked: 722 times

Re: MDF Style Theme Updated - Problems Please Post here

Post by Blackadder43 » Wed Apr 04, 2018 1:53 pm

Quoted posts now messed up again
You do not have the required permissions to view the files attached to this post.
When you are right no one remembers; when you are wrong no one forgets

User avatar
Oxgirl36
Moderator
Posts: 9112
Joined: Sun Jul 10, 2016 6:54 pm
Location: Oxfordshire
Has thanked: 3643 times
Been thanked: 3888 times

Re: MDF Style Theme Updated - Problems Please Post here

Post by Oxgirl36 » Wed Apr 04, 2018 1:54 pm

Don’t worry about the weird quote boxes. Mrix is aware ::g
XP Deus !!£$ I use the HOT programme on 17khz, reactivity at 2.5 on v5.21 with the X35 11” coil

Hammered silver 2019 - 12 :D

User avatar
Bargeman
Posts: 2073
Joined: Sun Jan 22, 2017 12:25 pm
Location: Newbury
Has thanked: 805 times
Been thanked: 1187 times
Contact:

Re: MDF Style Theme Updated - Problems Please Post here

Post by Bargeman » Wed Apr 04, 2018 1:55 pm

If you post a quoted message it is now unreadable? Is anybody else getting this problem. I have been reading the Kruzer thread and all quoted replies are wrong 🙄

Walk that line, torn apart
spend your whole life trying.
Ride that train, free your heart,
it's midnight up in Harlem.

Midnight in Harlem, Tedeschi Trucks Band

User avatar
Bargeman
Posts: 2073
Joined: Sun Jan 22, 2017 12:25 pm
Location: Newbury
Has thanked: 805 times
Been thanked: 1187 times
Contact:

Re: MDF Style Theme Updated - Problems Please Post here

Post by Bargeman » Wed Apr 04, 2018 1:55 pm

I see it is under control

Walk that line, torn apart
spend your whole life trying.
Ride that train, free your heart,
it's midnight up in Harlem.

Midnight in Harlem, Tedeschi Trucks Band

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: MDF Style Theme Updated - Problems Please Post here

Post by mrix » Wed Apr 04, 2018 1:58 pm

Hello all... regarding the quote issue please try clearing your browser cache...this resolved it for me.
Thanks
mrix

User avatar
Blackadder43
Moderator
Posts: 10110
Joined: Sun Feb 21, 2010 1:34 pm
Location: Somerset
Has thanked: 710 times
Been thanked: 722 times

Re: MDF Style Theme Updated - Problems Please Post here

Post by Blackadder43 » Wed Apr 04, 2018 2:03 pm

mrix wrote:
Wed Apr 04, 2018 1:58 pm
Hello all... regarding the quote issue please try clearing your browser cache...this resolved it for me.
Thanks
mrix
Using the clear cache button that the forum provides at the bottom of the page did not work
But
Using ccleaner and deleting history and cache etc did work for the quotes, so thats one thing sorted

Still looks blurred to me though
When you are right no one remembers; when you are wrong no one forgets

User avatar
Blackadder43
Moderator
Posts: 10110
Joined: Sun Feb 21, 2010 1:34 pm
Location: Somerset
Has thanked: 710 times
Been thanked: 722 times

Re: MDF Style Theme Updated - Problems Please Post here

Post by Blackadder43 » Wed Apr 04, 2018 2:04 pm

Blackadder43 wrote:
Wed Apr 04, 2018 2:03 pm
mrix wrote:
Wed Apr 04, 2018 1:58 pm
Hello all... regarding the quote issue please try clearing your browser cache...this resolved it for me.
Thanks
mrix
Using the clear cache button that the forum provides at the bottom of the page did not work
But
Using ccleaner and deleting history and cache etc did work for the quotes, so thats one thing sorted

Still looks blurred to me though


wow, that quote looks naff too
When you are right no one remembers; when you are wrong no one forgets

User avatar
Oxgirl36
Moderator
Posts: 9112
Joined: Sun Jul 10, 2016 6:54 pm
Location: Oxfordshire
Has thanked: 3643 times
Been thanked: 3888 times

Re: MDF Style Theme Updated - Problems Please Post here

Post by Oxgirl36 » Wed Apr 04, 2018 2:07 pm

For iPads and other Apple devices you need to go into your settings. Scroll down to Safari and then chose clear history and website data

Worked for me, no more weird boxes::g
XP Deus !!£$ I use the HOT programme on 17khz, reactivity at 2.5 on v5.21 with the X35 11” coil

Hammered silver 2019 - 12 :D

User avatar
mrix
Founder
Posts: 9846
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 169 times
Been thanked: 594 times
Contact:

Re: MDF Style Theme Updated - Problems Please Post here

Post by mrix » Wed Apr 04, 2018 2:16 pm

Blackadder43 wrote:
Wed Apr 04, 2018 1:28 pm
Font size has changed
Thread areas have got bigger
sides of my screen are empty and white (I do have an adblocker running)
Hi Bruce, how did you used to see the theme, that`s how I have always seen the MDF on my PC`s resolution.

mrix

Post Reply

Return to “Admin Notice”