Pinpointing

Garrett Ace 400i Metal detector Topics Only.
Post Reply
sinbadson
Posts: 10
Joined: Sat Aug 17, 2019 10:03 am
Has thanked: 11 times
Been thanked: 4 times

Pinpointing

Post by sinbadson » Sat Sep 21, 2019 12:08 pm

Hi all, just wanted to know if anyone else has trouble when using pp. It can take up to 6 or 7 attempts for my 400i to work then it might cut out or display pp but not emit any signals. It is only 6months old(although on 3rd set of batteries). thanks.



sinbadson
Posts: 10
Joined: Sat Aug 17, 2019 10:03 am
Has thanked: 11 times
Been thanked: 4 times

Re: Pinpointing

Post by sinbadson » Sat Sep 21, 2019 4:35 pm

4Tuna wrote:
Sat Sep 21, 2019 12:29 pm
Try with new batteries & get back to us.

Have found Betsy goes a bit 'strange' when bellow 2 bar.

If that's not it, may be a faulty unit (or your technique)

Contact the vendor & they might be able to explain your options for fixing or replacement under warranty.
Thanks, I think I've covered all the above(except technique and I've had no complaints so far. :D ) Looks like a faulty unit if it's not widespread. Much appreciated ::g

littlehove
Posts: 305
Joined: Tue Jun 11, 2019 12:06 pm
Has thanked: 88 times
Been thanked: 104 times

Re: Pinpointing

Post by littlehove » Sat Sep 28, 2019 12:42 pm

I found that I need to wait till the number on the display has cleared (about 3 seconds) before PP works.

przemo1302
Posts: 45
Joined: Sat Oct 13, 2018 7:43 pm
Has thanked: 30 times
Been thanked: 16 times

Re: Pinpointing

Post by przemo1302 » Sun Sep 29, 2019 2:52 pm

I really don't know if this is a problem but I will explain how wife's 400i is reacting which for me is also weird with compare to ace 250 and my xterra.

If you want pinpoint sometimes it react for pressing button on first time, sometimes on 2nd or 3rd. The same is with Iron Audio button to turn off or on it sometimes needs to be pressed twice or more, to turn off detector I need press and hold the button but again it is weird reaction and I have to do it 2nd time.

Coming to the Sensitivity and Mode buttons: if I press it once sometimes it will jump 2 positions - if want to change from zero disc to jewelry after one press it will jump to custom, sensitivity reacts the same both ways and jumps 2 bars per one press instead of 1.

It is weird in my opinion but is it faulty??? - not sure, in the end of the day it is not problematic and I get used to it.
Minelab Xterra 705 + CC 9" 7,5Khz + DD 10,5" 7,5Khz + DD 10"x5" 18,75Khz + 15" DD 18,75kHz
Garrett Pro-Pointer AT

Wife's set:
Garrett Ace 400i + NEL BIG + Detech 15"x12"+ MD Attack Thunder 33x32cm
Garrett Pro-Pointer AT

przemo1302
Posts: 45
Joined: Sat Oct 13, 2018 7:43 pm
Has thanked: 30 times
Been thanked: 16 times

Re: Pinpointing

Post by przemo1302 » Sun Sep 29, 2019 7:03 pm

It has not got wet. I tried to change batteries but it is the same, reset it etc. It has been bought in July so still on warranty. Will contact seller.
Minelab Xterra 705 + CC 9" 7,5Khz + DD 10,5" 7,5Khz + DD 10"x5" 18,75Khz + 15" DD 18,75kHz
Garrett Pro-Pointer AT

Wife's set:
Garrett Ace 400i + NEL BIG + Detech 15"x12"+ MD Attack Thunder 33x32cm
Garrett Pro-Pointer AT

Barzi
Posts: 40
Joined: Thu May 09, 2019 5:37 pm
Has thanked: 41 times
Been thanked: 25 times

Re: Pinpointing

Post by Barzi » Sun Sep 29, 2019 8:22 pm

przemo1302 wrote:
Sun Sep 29, 2019 2:52 pm

If you want pinpoint sometimes it react for pressing button on first time, sometimes on 2nd or 3rd. The same is with Iron Audio button to turn off or on it sometimes needs to be pressed twice or more, to turn off detector I need press and hold the button but again it is weird reaction and I have to do it 2nd time.

Coming to the Sensitivity and Mode buttons: if I press it once sometimes it will jump 2 positions - if want to change from zero disc to jewelry after one press it will jump to custom, sensitivity reacts the same both ways and jumps 2 bars per one press instead of 1.
Mine does exactly the same. It can be frustrating at times, especially the pinpointer which at times has taken 8-10 presses of the button to get it to start.

LloydF
Posts: 123
Joined: Sun Jun 09, 2019 5:16 pm
Has thanked: 42 times
Been thanked: 66 times

Re: Pinpointing

Post by LloydF » Sun Sep 29, 2019 11:25 pm

Barzi wrote:
Sun Sep 29, 2019 8:22 pm
przemo1302 wrote:
Sun Sep 29, 2019 2:52 pm

If you want pinpoint sometimes it react for pressing button on first time, sometimes on 2nd or 3rd. The same is with Iron Audio button to turn off or on it sometimes needs to be pressed twice or more, to turn off detector I need press and hold the button but again it is weird reaction and I have to do it 2nd time.

Coming to the Sensitivity and Mode buttons: if I press it once sometimes it will jump 2 positions - if want to change from zero disc to jewelry after one press it will jump to custom, sensitivity reacts the same both ways and jumps 2 bars per one press instead of 1.
Mine does exactly the same. It can be frustrating at times, especially the pinpointer which at times has taken 8-10 presses of the button to get it to start.
More or less the same, the issue only really happens with the cover on the control unit and in gloves. Pinpointing sometimes takes 2 or 3 presses but again I just assume it's the cover. Switching iron audio on / off is the least reliable, I find you have to push the power button from a certain angle (and the angle changes each time)
Garrett ACE 400i
Garrett Pro pointer AT

User avatar
Muddyknee
Posts: 614
Joined: Mon Oct 29, 2018 7:05 am
Has thanked: 279 times
Been thanked: 310 times

Re: Pinpointing

Post by Muddyknee » Mon Sep 30, 2019 9:25 am

Same here,pinpointer doesn't always react on first push on the button.
Been doing it since day one,just got used to it.
People don't change when they see the light.....
......they only change when they feel the heat.
Garrett Ace 400i
Nel Tornado
NCMD No 19622

User avatar
pengles
Posts: 217
Joined: Sun Feb 25, 2018 9:43 am
Has thanked: 158 times
Been thanked: 172 times

Re: Pinpointing

Post by pengles » Mon Sep 30, 2019 2:22 pm

When I had my ace 250 it was the same, sometimes (not always) took several attempts before the pp gave a clear response. Just accepted it.
XP Deus Light
GP pointer

przemo1302
Posts: 45
Joined: Sat Oct 13, 2018 7:43 pm
Has thanked: 30 times
Been thanked: 16 times

Re: Pinpointing

Post by przemo1302 » Mon Sep 30, 2019 6:54 pm

I have watched videos again yesterday just in case to find out how on film buttons are working and is this a normal behaviour, but looks like not. Contacted seller. Tommorow I am going to send machine for checks and claims for warranty if applicable. It started to be a problem to turn machine on and especially off. There is a true with this different angel pressing and this sounds for me faulty. Had Ace 250 before and no problems like that nor with xterra. I can agree about pinpointing that you have not to start it over target and other suggestion but definitely there is something wrong with the rest of buttons. They should work after one press and should not double your push. Will let know what they find out after receiving it.
Minelab Xterra 705 + CC 9" 7,5Khz + DD 10,5" 7,5Khz + DD 10"x5" 18,75Khz + 15" DD 18,75kHz
Garrett Pro-Pointer AT

Wife's set:
Garrett Ace 400i + NEL BIG + Detech 15"x12"+ MD Attack Thunder 33x32cm
Garrett Pro-Pointer AT

Barzi
Posts: 40
Joined: Thu May 09, 2019 5:37 pm
Has thanked: 41 times
Been thanked: 25 times

Re: Pinpointing

Post by Barzi » Mon Sep 30, 2019 7:11 pm

I'm doing pinpointing correctly. The issue is something to do with the buttons not registering the pressure properly. It happens with sensitivity and iron audio buttons too. Mine is 4 months old, maybe it also needs to go back? Sounds like there are a few people experiencing the same problem with the machine.

przemo1302
Posts: 45
Joined: Sat Oct 13, 2018 7:43 pm
Has thanked: 30 times
Been thanked: 16 times

Re: Pinpointing

Post by przemo1302 » Mon Sep 30, 2019 7:48 pm

Barzi wrote:
Mon Sep 30, 2019 7:11 pm
I'm doing pinpointing correctly. The issue is something to do with the buttons not registering the pressure properly. It happens with sensitivity and iron audio buttons too. Mine is 4 months old, maybe it also needs to go back? Sounds like there are a few people experiencing the same problem with the machine.
Please wait for verdict on mine...
Minelab Xterra 705 + CC 9" 7,5Khz + DD 10,5" 7,5Khz + DD 10"x5" 18,75Khz + 15" DD 18,75kHz
Garrett Pro-Pointer AT

Wife's set:
Garrett Ace 400i + NEL BIG + Detech 15"x12"+ MD Attack Thunder 33x32cm
Garrett Pro-Pointer AT

LloydF
Posts: 123
Joined: Sun Jun 09, 2019 5:16 pm
Has thanked: 42 times
Been thanked: 66 times

Re: Pinpointing

Post by LloydF » Mon Sep 30, 2019 9:21 pm

Yep I've seen the PP video! It's not so much the pinpointing itself it's getting the machine to go into PP mode in the first place, due to the same issues with other buttons under the cover I just assumed it's more the covers fault. Used to it now.
Garrett ACE 400i
Garrett Pro pointer AT

przemo1302
Posts: 45
Joined: Sat Oct 13, 2018 7:43 pm
Has thanked: 30 times
Been thanked: 16 times

Re: Pinpointing

Post by przemo1302 » Wed Oct 09, 2019 7:37 pm

Hello again everyone interested in problem with Garrett.

Today it came back from warranty service PCB (Printed Circuit Board) has been replaced.

Every buttons are now working correctly, pinpoint is starting whenever you press button so it looks like everyone who got problem with it should contact their seller.

I had been asked to send control box and coil.

It took 8 days altogether with deliveries to sort it out.

I just paid for delivery to seller which in my opinion should be refunded.
Minelab Xterra 705 + CC 9" 7,5Khz + DD 10,5" 7,5Khz + DD 10"x5" 18,75Khz + 15" DD 18,75kHz
Garrett Pro-Pointer AT

Wife's set:
Garrett Ace 400i + NEL BIG + Detech 15"x12"+ MD Attack Thunder 33x32cm
Garrett Pro-Pointer AT

przemo1302
Posts: 45
Joined: Sat Oct 13, 2018 7:43 pm
Has thanked: 30 times
Been thanked: 16 times

Re: Pinpointing

Post by przemo1302 » Sun Oct 13, 2019 8:53 am

I have been yesterday detecting and now can confirm that everything is fine with machine. Pinpoint mode starts immediately after pressing button and there is no lag and no need for another press. Again - anyone with button problems please contact seller if your machine still got valid warranty.
Minelab Xterra 705 + CC 9" 7,5Khz + DD 10,5" 7,5Khz + DD 10"x5" 18,75Khz + 15" DD 18,75kHz
Garrett Pro-Pointer AT

Wife's set:
Garrett Ace 400i + NEL BIG + Detech 15"x12"+ MD Attack Thunder 33x32cm
Garrett Pro-Pointer AT

mikesy
Posts: 6
Joined: Mon Nov 18, 2019 3:39 pm
Has thanked: 2 times
Been thanked: 4 times

Re: Pinpointing

Post by mikesy » Mon Nov 18, 2019 5:22 pm

Hi, I'm new to the forum so hi to everyone, just reading all the posts re faulty pinpointing buttons on the 400i.
I just got mine a week ago and found the PP And Iron audio buttons only worked after a few presses which is quite frustrating. After three outings I got in touch with Deteknicks today and was told to return the unit. I also had an issue with the coil giving iffy signals on coins and the Iron audio sounding off (even on a silver sixpence.). The chap on the phone was most helpful and assured me that the problems would be sorted.
Previously had the 300i which worked flawlessly.
I'll let you know the outcome.

mikesy
Posts: 6
Joined: Mon Nov 18, 2019 3:39 pm
Has thanked: 2 times
Been thanked: 4 times

Re: Pinpointing

Post by mikesy » Wed Nov 20, 2019 8:12 pm

I sent the 400i off to Detecknicks on Monday and got it back two days later! The control module had been replaced and I was refunded my postage costs.Went out this afternoon and it's working as it should.
Really please how quickly it was dealt with.
Many thanks to Luke at Deteknicks.
:))
Last edited by mikesy on Thu Nov 21, 2019 10:04 pm, edited 1 time in total.

User avatar
Oxgirl36
Moderator
Posts: 11501
Joined: Sun Jul 10, 2016 6:54 pm
Location: A Lancastrian living in sunny Oxfordshire
Has thanked: 4654 times
Been thanked: 5300 times

Re: Pinpointing

Post by Oxgirl36 » Wed Nov 20, 2019 8:17 pm

Great news Luke ::g
Carpe vinum

XP Deus !!£$ I use the HOT programme on 17khz, reactivity at 2.5 on v5.21 with the X35 11” coil

Hammered silver 2019 - 23 B-)

Post Reply

Return to “Garrett ACE 400i Forum”