XP Deus pin pointer issue ???

Only for the discussion of the XP MI-6 Pinpointer
Post Reply
tman
Posts: 21
Joined: Mon Feb 23, 2015 5:24 pm
Location: Gloucestershire
Been thanked: 8 times

XP Deus pin pointer issue ???

Post by tman » Fri Apr 20, 2018 9:10 am

Hi all
anyone having an issue with the XP Deus pin pointer
The best way I can describe it is --
when I turn the pin pointer off after using it, it sometimes doesn't give the sound back to the headphones for anything up to 30/50 secs. ?????
anyone else having this issue ??
Have unpaired pin pointer and re paired but no joy.
It isn't doing it all the time !!!
regards
tman


XP Deus Full - V4.1 - 11" coil / WS4's & Deteknix HD headphones for XP Deus WS4 puck

Member of Taynton Metal Detecting Club - http://www.glevumdetecting.co.uk

ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ

User avatar
mrix
Founder
Posts: 9954
Joined: Tue Sep 16, 2008 11:59 am
Location: UK South Coast
Has thanked: 172 times
Been thanked: 602 times
Contact:

Re: XP Deus pin pointer issue ???

Post by mrix » Fri Apr 20, 2018 11:30 am

Hello tman, please try and sue the more relevant forum when posting as you will get more replies to your question and help maintain a better resource here ::g B-)
Moving this topic from General Chat to XP Pinpointer forum.
mrix

User avatar
Buriedbytime&dust
Posts: 589
Joined: Tue Jun 20, 2017 6:03 pm
Location: Suffolk
Has thanked: 192 times
Been thanked: 268 times

Re: XP Deus pin pointer issue ???

Post by Buriedbytime&dust » Fri Apr 20, 2018 1:03 pm

I had an occasional delay with the MI-6 going from coil to headphones and vice versa when I used V4 and V4.1. Switching the pinpointer on and off again usually sorted it.

I'm on V3.2 now though, so don't use the pairing mode anymore.

User avatar
hairyharry
Posts: 452
Joined: Thu Mar 24, 2011 6:29 pm
Location: Enfield
Has thanked: 75 times
Been thanked: 59 times

Re: XP Deus pin pointer issue ???

Post by hairyharry » Fri Apr 20, 2018 3:18 pm

i had the problem of my pointer not letting the detector back after using the pointer, turning it on and off sometimes helped, got to a stage where i had to reboot in the field.
contacted Nigel at Regtons and he advised it is a common fault and to delete everything off my pc and reinstall the update on the pc and the Deus.

am in the process right now, and will be using it tomorrow, so wont really know if it has worked till then, but taking the carrot as a back up.

good luck
HH
Graduated from the XP ADX 250 then the GMP and now on the Deus
Now paired with the Equinox 800

User avatar
JBM
Posts: 2714
Joined: Wed Apr 25, 2012 10:46 am
Location: Bristol
Has thanked: 30 times
Been thanked: 543 times

Re: XP Deus pin pointer issue ???

Post by JBM » Fri Apr 20, 2018 3:51 pm

I live with it as its still my favorite probe. ::g Jerry.

User avatar
Steve_T
Posts: 2085
Joined: Thu Jul 30, 2015 12:54 pm
Location: Wiltshire
Has thanked: 653 times
Been thanked: 1172 times

Re: XP Deus pin pointer issue ???

Post by Steve_T » Fri Apr 20, 2018 5:35 pm

Possibly a V4.1 issue (i see you are using that) i have no issues with V4 myself, and its a great pinpointer

Regards Steve
-----------------------------------------------(ooooooooo)-------------------------------------------------
Try not to become a man of success, but rather try to become a man of value.

Albert Einstein

tman
Posts: 21
Joined: Mon Feb 23, 2015 5:24 pm
Location: Gloucestershire
Been thanked: 8 times

Re: XP Deus pin pointer issue ???

Post by tman » Fri Apr 20, 2018 6:30 pm

Thanks for the feedback fellas
As pointed out turning it back on and off again does resolve the issue.
It is a great probe and I'm sure the next software update will resolve the problem ::g
Glad it's not just me
Apologises for posting in the wrong section mrix
regards
tman ;)
XP Deus Full - V4.1 - 11" coil / WS4's & Deteknix HD headphones for XP Deus WS4 puck

Member of Taynton Metal Detecting Club - http://www.glevumdetecting.co.uk

ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ

User avatar
hairyharry
Posts: 452
Joined: Thu Mar 24, 2011 6:29 pm
Location: Enfield
Has thanked: 75 times
Been thanked: 59 times

Re: XP Deus pin pointer issue ???

Post by hairyharry » Sat Apr 21, 2018 1:37 pm

Ok, was out for 6 hours this morning, and I have to say that the deletion of all xp Deus files on my pc and downloading a fresh update, and updating the Deus, remote and headphones has worked.
The pointer worked as it should and after turning it off, the detector came through on the headphones.
Thanks for the advice from Nigel at Regtons and I hope this helps you if you are having the same problem.
HH
Graduated from the XP ADX 250 then the GMP and now on the Deus
Now paired with the Equinox 800

tman
Posts: 21
Joined: Mon Feb 23, 2015 5:24 pm
Location: Gloucestershire
Been thanked: 8 times

Re: XP Deus pin pointer issue ???

Post by tman » Mon Apr 23, 2018 2:32 pm

Cheers for the heads up HH ::g
XP Deus Full - V4.1 - 11" coil / WS4's & Deteknix HD headphones for XP Deus WS4 puck

Member of Taynton Metal Detecting Club - http://www.glevumdetecting.co.uk

ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ

Post Reply

Return to “XP MI-6 & MI4 Pinpointer Forum”