MI-6 charging?

Only for the discussion of the XP MI-6 Pinpointer
Post Reply
User avatar
Easylife
Posts: 5188
Joined: Mon Apr 24, 2017 9:23 pm
Has thanked: 1409 times
Been thanked: 2773 times

MI-6 charging?

Post by Easylife » Tue Jan 15, 2019 7:58 pm

The manual states “Charging time +/- 3hrs – During charging the led will flash 3 times – End of charging the LED 4 sec on/ 4 sec off (cycle).”

So the MI-6 went on charge doing the fast 3 flash as it should. After a few hours it was charged and doing the 4 sec on/ off cycle. But then I just left it connected and an hour or two later noticed that it was charging again – so it seems that it got an extra top-up. I just wasn't expecting it to do that! x;


Nox 800, 15" coil & Garrett carrot.
White's TDI SL

User avatar
JBM
Posts: 2751
Joined: Wed Apr 25, 2012 10:46 am
Location: Bristol
Has thanked: 30 times
Been thanked: 567 times

Re: MI-6 charging?

Post by JBM » Wed Jan 16, 2019 8:19 am

Thats electronics for you.

If it works Ok just forget about it.

Its all under warranty. ::g

Happy Hunting,

Jerry.

User avatar
Buriedbytime&dust
Posts: 649
Joined: Tue Jun 20, 2017 6:03 pm
Location: Suffolk
Has thanked: 230 times
Been thanked: 308 times

Re: MI-6 charging?

Post by Buriedbytime&dust » Wed Jan 16, 2019 11:37 am

The WM10 module for my CTX does that too. It's odd, but not an issue, as far as I'm aware.

User avatar
Easylife
Posts: 5188
Joined: Mon Apr 24, 2017 9:23 pm
Has thanked: 1409 times
Been thanked: 2773 times

Re: MI-6 charging?

Post by Easylife » Wed Jan 16, 2019 12:00 pm

No issue at all, just an observation. ::g
Nox 800, 15" coil & Garrett carrot.
White's TDI SL

Post Reply

Return to “XP MI-6 & MI4 Pinpointer Forum”