headphones wont pair

Only for the discussion of the Minelab Equinox series of metal detector within this forum.
Post Reply
oldbenny
Posts: 176
Joined: Mon Oct 01, 2012 5:38 pm
Been thanked: 3 times

headphones wont pair

Post by oldbenny » Thu Oct 11, 2018 11:47 am

ok just got the 800 cant seem to pair the headphones up I have tried the following

1 got the red/blue flashing but still wont pair

2 factory reset on both headphones and detector

3 works on the wmo8 but not wireless

4 wireless wont stay on the detector more than 5 seconds

is there a fault with the detector or am I doing things wrong ??? not a good start with a new detector



beep-and-dig
Posts: 75
Joined: Tue Oct 25, 2016 5:56 pm
Been thanked: 25 times

Re: headphones wont pair

Post by beep-and-dig » Thu Oct 11, 2018 2:04 pm

Are the Nox and Headphones fully charged Benny ?

oldbenny
Posts: 176
Joined: Mon Oct 01, 2012 5:38 pm
Been thanked: 3 times

Re: headphones wont pair

Post by oldbenny » Thu Oct 11, 2018 3:16 pm

yes mate brand new out of the box this morning

DavidG
Posts: 30
Joined: Fri Jan 15, 2016 10:18 pm
Been thanked: 5 times

Re: headphones wont pair

Post by DavidG » Thu Oct 11, 2018 3:29 pm

Hi Benny

I had a similar problem, now you have paired the wm08, you will need to turn on Nox, hold the wireless button in for 5 seconds or until it bleeps, then turn on headphones as you did before and pair. Remember first 15 seconds Nox is only looking for wifi, after that it looks for bluetooth. It worked for me.

Good luck

oldbenny
Posts: 176
Joined: Mon Oct 01, 2012 5:38 pm
Been thanked: 3 times

Re: headphones wont pair

Post by oldbenny » Thu Oct 11, 2018 5:28 pm

ok mate will try when I get home

User avatar
fred
Posts: 6876
Joined: Wed Dec 10, 2014 6:15 pm
Has thanked: 881 times
Been thanked: 3150 times

Re: headphones wont pair

Post by fred » Thu Oct 11, 2018 8:05 pm

You did charge them after you took them out of the box? My headphones took a long while to charge the first time but only an hour or so ever since. ::g
Equinox 800 x2
CTX x2
Explorer II (for the Thames)

Polaris100
Posts: 13
Joined: Thu Jun 15, 2017 8:45 pm
Has thanked: 2 times
Been thanked: 6 times

Re: headphones wont pair

Post by Polaris100 » Fri Oct 12, 2018 8:22 pm

Is your mobile phone or any other nearby bluetooth turned off?

This includes the WM08.

Bargeman
Posts: 1751
Joined: Sun Jan 22, 2017 12:25 pm
Location: Newbury
Has thanked: 623 times
Been thanked: 896 times
Contact:

Re: headphones wont pair

Post by Bargeman » Fri Oct 12, 2018 9:43 pm

Are you holding the headphone button in until you hear the second beep?



BM [:)
Rutus Alter 71
Equinox 800
CTX 3030
XP Goldmaxx Power

Post Reply

Return to “Minelab Equinox Forum”