Page 1 of 1

headphones wont pair

Posted: Thu Oct 11, 2018 11:47 am
by oldbenny
ok just got the 800 cant seem to pair the headphones up I have tried the following

1 got the red/blue flashing but still wont pair

2 factory reset on both headphones and detector

3 works on the wmo8 but not wireless

4 wireless wont stay on the detector more than 5 seconds

is there a fault with the detector or am I doing things wrong ??? not a good start with a new detector

Re: headphones wont pair

Posted: Thu Oct 11, 2018 2:04 pm
by beep-and-dig
Are the Nox and Headphones fully charged Benny ?

Re: headphones wont pair

Posted: Thu Oct 11, 2018 3:16 pm
by oldbenny
yes mate brand new out of the box this morning

Re: headphones wont pair

Posted: Thu Oct 11, 2018 3:29 pm
by DavidG
Hi Benny

I had a similar problem, now you have paired the wm08, you will need to turn on Nox, hold the wireless button in for 5 seconds or until it bleeps, then turn on headphones as you did before and pair. Remember first 15 seconds Nox is only looking for wifi, after that it looks for bluetooth. It worked for me.

Good luck

Re: headphones wont pair

Posted: Thu Oct 11, 2018 5:28 pm
by oldbenny
ok mate will try when I get home

Re: headphones wont pair

Posted: Thu Oct 11, 2018 8:05 pm
by fred
You did charge them after you took them out of the box? My headphones took a long while to charge the first time but only an hour or so ever since. ::g

Re: headphones wont pair

Posted: Fri Oct 12, 2018 8:22 pm
by Polaris100
Is your mobile phone or any other nearby bluetooth turned off?

This includes the WM08.

Re: headphones wont pair

Posted: Fri Oct 12, 2018 9:43 pm
by Bargeman
Are you holding the headphone button in until you hear the second beep?



BM [:)

Re: headphones wont pair

Posted: Sun Oct 21, 2018 6:24 pm
by oldbenny
well found out the problem TOTAL BLUETOOTH FAILURE this was confirmed by Joan allens this week Not a good start for the price of the machine Joan Allens where very good and replaced it within 24 hours . But it has knocked my confidence a Bit

Re: headphones wont pair

Posted: Sun Oct 21, 2018 7:00 pm
by Fell Wanderer
I think there are bugs in the software because I have issues with already paired headphones not connecting with the detector after switching on, sometimes the bluetooth+ icon flashes on the screen but no connection, sometimes they will connect but no sound. Toggling the wireless on/off detector button sorts it but its a faff. It might be coincidental but the problem started after a friend and I were out detecting. We both have Equinox 800's, after switching on we couldn't connect to our detectors, maybe one of us initiated a pairing process after long pressing the headphones or detector wireless button?. Headphones can connect to 2 devices and the detector can connect to more than one bluetooth headphones so something strange happened. It was my friends first outing with his new Nox so I blame him lol. I've unpaired my headphones with the 10 second long press of the on/off button and problem still persists. I don't want to factory reset the detector just yet as I will loose my settings.

Re: headphones wont pair

Posted: Sun Oct 21, 2018 9:04 pm
by oldbenny
do you get the Bluetooth icon come up ? its becoming a common fault with this detector had to send mine back I have spoken to others who have had the same issues in the first few weeks most are on their second detector after faults not good

Re: headphones wont pair

Posted: Mon Oct 22, 2018 8:23 am
by Fell Wanderer
The bluetooth icon flashes when there is no connection and when connected with no audio coming out of the headphones, there is the Bluetooth and headphone icon showing. Toggling wireless on/off will often fix this but I just to through the pairing process again. Factory resetting both detector and headphones didn't remedy the problem so I may use the wm08 with wired headphones for a while and see if the problem persists.

Re: headphones wont pair

Posted: Mon Oct 22, 2018 4:12 pm
by oldbenny
send it back get the fault fixed !!!!!

Re: headphones wont pair

Posted: Tue Oct 23, 2018 5:04 pm
by Fell Wanderer
The detector connected to the headphones twice today without issues so I'm a little reluctant to send it back, it might even be a set dodgy headphones so I might pair another and see what happens.

UPDATE.. after several weeks of detecting, I'm pleased to say I haven't had anymore issues with the bluetooth heaphones not connecting to the detector. The factory reset to both the headphones and detector was done indoors and probably solved the initial problem but local WiFi and/or other bluetooth devices nearby, made me think a problem still persisted. Outdoors the connection has been good and connects within seconds of switching on.