Ghost signal?

Only topics related to the Garrett Euro ace metal detector here.
Post Reply
DvK
Posts: 42
Joined: Sat Mar 15, 2014 2:46 pm
Location: Newcastle Upon Tyne

Ghost signal?

Post by DvK » Sat Jan 02, 2016 7:07 pm

Hello all, new to the Euro Ace (ex 250 user) took the machine out today for the 2nd time to an old ferry crossing at low water had it set on coin mode with the sensitivity set low, loads of what sounded like good signals but nothing to be found! My thoughts are has the old wooden structure rotted awat and all the fixings disolved into the river bed creating ghost signals? I also tried the other modes with similar results the all metal mode was going bezerk any ideas? Thanks Davey.


Euro Ace owner.

User avatar
Mega B
Posts: 3298
Joined: Sun Nov 27, 2011 5:59 pm
Has thanked: 41 times
Been thanked: 98 times
Contact:

Re: Ghost signal?

Post by Mega B » Sat Jan 02, 2016 7:27 pm

You dont mention if the water is fresh water or salt water,i would assume that as you have mentioned 'low water' it would be tidal ie salt water,that could be the problem.

Of course i am not say that is 100% certain the cause but single freq machine like the Euro Ace and 250 range can work well on dry sand and in fresh water but salt water is a different ball game,although if you drop the settings right down it may work of a fashion but they are not happy working in that environment.
Trident11 http://www.hideones.info TDI Pro

DvK
Posts: 42
Joined: Sat Mar 15, 2014 2:46 pm
Location: Newcastle Upon Tyne

Re: Ghost signal?

Post by DvK » Sat Jan 02, 2016 8:45 pm

Mega that makes total sense, wet sandy mud in saltwater unlike Arnie "I'll not be back" thanks again much appreciated. ::g
Euro Ace owner.

Post Reply

Return to “Garrett Euro Ace Forum”