ace 150 problem help please

Only topics related to the Garrett ace 150 metal detector here.
Post Reply
steve566696
Posts: 11
Joined: Sun Sep 14, 2014 10:14 pm

ace 150 problem help please

Post by steve566696 » Tue Sep 16, 2014 10:00 pm

Hi there I recently purchased a ace 150 from a car boot and it seems to pick everything up as iron and not have a lot of depth would anyone have any idea of a fault that could cause this thanks steve :-)



landuse
Posts: 100
Joined: Tue Dec 03, 2013 1:47 pm
Location: Pietermaritzburg, South Africa

Re: ace 150 problem help please

Post by landuse » Wed Sep 17, 2014 9:02 am

So if you wave the detector over some silver it still says that it is iron?

Tomo
Posts: 6697
Joined: Mon Jan 24, 2011 1:02 am
Has thanked: 218 times
Been thanked: 179 times

Re: ace 150 problem help please

Post by Tomo » Wed Sep 17, 2014 9:06 am

Sounds like your running in all metal maybe's
Xp deus

willma1
Posts: 45
Joined: Mon Feb 25, 2013 2:08 pm
Location: sunderland tyne wear

Re: ace 150 problem help please

Post by willma1 » Wed Sep 17, 2014 10:56 am

To me sounds like the boards gone, (broke) water damage, i think,and who ever you have bought it from, has tryed to fix it, but then i could be wrong. if its in all metal mode, it should jump about from left to right, what ever you have metal wise on the ground, (any metal)
have you tryed the other settings coin mode ect ?

Then again have you give it a little shake ? it could have been dropped, and somethink in side , a small problem but could be easy fixed. This may have come free, wire split, or even some solder,

There are some links to repairs on mdf some where, which will be happy to help you more,
Like i said i could be very wrong, and no it wasnt me at the booty =)) =)) =)) ::g

Biglewey
Posts: 431
Joined: Mon Oct 18, 2010 9:34 pm
Location: Derby
Been thanked: 1 time

Re: ace 150 problem help please

Post by Biglewey » Wed Sep 17, 2014 12:38 pm

Regtons may be able to help but it could cost as its outisde warranty.

If its like the 250 if you press and hold the power buttin when its on it does a full reset - worth a try...
CTX 3030 and Garrett Pro-Pointer. Garrett ACE 250 and AT PRO as spare.

User avatar
Ravenrook
Posts: 1432
Joined: Wed May 22, 2013 5:13 pm
Location: Everywhere...
Has thanked: 43 times
Been thanked: 84 times

Re: ace 150 problem help please

Post by Ravenrook » Wed Sep 17, 2014 1:52 pm

As above:
I would say it could be in 'All Metal' setting or needs to be re-set by holding your finger on the power button.

Here's a copy of the owners manual:

http://www.garrett.com/hobbysite/hbby-m ... nglish.pdf" onclick="window.open(this.href);return false;

Their a great starter machine - when you get it working!

Good Luck,

Raven ::g
MineLab Xterra 750
Garrett pro pointer
Evolution Extreme Digging tool
Evolution Pro Cut Spade
Lot's and lot's of enthusiasm!

"Every Holes a Goal!!"

steve566696
Posts: 11
Joined: Sun Sep 14, 2014 10:14 pm

Re: ace 150 problem help please

Post by steve566696 » Wed Sep 17, 2014 3:00 pm

Thanks all for the reply I will try a reset if not I guess open it up how would I find a link to fix myself thanks again

Mungo Baggins
Posts: 289
Joined: Sat Mar 28, 2015 6:53 pm
Has thanked: 5 times
Been thanked: 7 times

Re: ace 150 problem help please

Post by Mungo Baggins » Mon Mar 30, 2015 11:42 am

..

Post Reply

Return to “Garrett ACE 150 Forum”