Odd Fault on Garrett AT Propointer

Only topics related to the Garrett Propointer and the New AT Pro-pointer here.
Post Reply
User avatar
Bargeman
Posts: 2248
Joined: Sun Jan 22, 2017 12:25 pm
Location: Newbury
Has thanked: 888 times
Been thanked: 1334 times
Contact:

Odd Fault on Garrett AT Propointer

Post by Bargeman » Wed Aug 30, 2017 8:04 pm

Every time I turn my pro pointer off, it changes its setting, so the next time I turn it on, the range is different, until finally I get no sound and just the light working? I then turn it off, and back on, and I am back to full range again?

Any idea's x;


BM [:)



Walk that line, torn apart
spend your whole life trying.
Ride that train, free your heart,
it's midnight up in Harlem.

Midnight in Harlem, Tedeschi Trucks Band

User avatar
Easylife
Posts: 5188
Joined: Mon Apr 24, 2017 9:23 pm
Has thanked: 1409 times
Been thanked: 2773 times

Re: Odd Fault on Garrett AT Propointer

Post by Easylife » Thu Aug 31, 2017 1:42 am

I would try a fresh battery first, if no better then it is faulty - hopefully still under guarantee. :D
Nox 800, 15" coil & Garrett carrot.
White's TDI SL

Junior
Posts: 1236
Joined: Sun Sep 13, 2015 5:53 pm
Has thanked: 322 times
Been thanked: 353 times

Re: Odd Fault on Garrett AT Propointer

Post by Junior » Thu Aug 31, 2017 7:43 am

I keep bloody changing the settings on mine it does my head in . It seems tooo easy to over press it to turn it off with gloves on. . Do we really need all the low. Med. High. Vib on. Vib off settings ect. All I want it to beep/ vibrate when it's about 3inchs away from stuff. ::g

Post Reply

Return to “Garrett Pro Pointer, AT Pro-Pointer Forum”