E-trac problem

Only for the discussion of the Minelab E-TRAC metal detecting within this forum.
Post Reply
vondey
Posts: 2
Joined: Thu Oct 27, 2016 9:58 am

E-trac problem

Post by vondey » Thu Oct 27, 2016 11:23 am

HI i'm frank from holland i have a problem with my E-trac,i get a soft beep trough the treshold,this thiny lingers even tough i move the e-trac tup to the sky.
When i move the E-tra to my shovel disappears the beep this happens 3 times in one hour search.
Someone regonize this problem. :-L



Dieulacres
Posts: 250
Joined: Sun May 25, 2014 11:50 pm
Has thanked: 22 times
Been thanked: 8 times

Re: E-trac problem

Post by Dieulacres » Thu Oct 27, 2016 11:05 pm

Hi
Could be a bad connection problem on coil ??

User avatar
Allectus
Posts: 24362
Joined: Tue Oct 25, 2011 8:37 am
Location: Essexshire ;-)
Has thanked: 461 times
Been thanked: 2576 times

Re: E-trac problem

Post by Allectus » Thu Oct 27, 2016 11:33 pm

Welcome Frank. ::g The ET constantly makes all manner of noises, the trick is to decipher the wheat from the chaff. Set target response to 'Smooth' ...it 'grabs' & holds a decent target & perhaps run in auto sensitivity for a while to get used to the beast.

Best of luck ::g

A ;)
British by Birth - English by the Grace Of God.

User avatar
Euro Detector
Posts: 859
Joined: Wed Nov 26, 2014 4:59 pm
Has thanked: 74 times
Been thanked: 157 times

Re: E-trac problem

Post by Euro Detector » Fri Oct 28, 2016 1:43 pm

Might very well have to do with the sensitivity settings. Try to lower it or set it on auto. Not an expert on the E-trac, but the problem description is quite the same for all models..
Euro Detector
XP Deus 3.2 with control unit, 11" coil, WS4 + XP MI-6 pinpointer
Metal detecting is like time travelling.
Image

vondey
Posts: 2
Joined: Thu Oct 27, 2016 9:58 am

Re: E-trac problem

Post by vondey » Fri Oct 28, 2016 2:11 pm

I walk for a year with the E-Trac and before the safari but this problem I never had with the safari.the sense I already put lower coil cover cleaning new coil tried it's like the e-track is crashing,for 30 sec or more until i touch iron.

User avatar
Euro Detector
Posts: 859
Joined: Wed Nov 26, 2014 4:59 pm
Has thanked: 74 times
Been thanked: 157 times

Re: E-trac problem

Post by Euro Detector » Fri Oct 28, 2016 6:46 pm

Hm..in that case I would try to contact your dealer to send it for repairs or at least to have it checked by an Etrac expert. The machine you're using is far too expensive for this issue to be left unsolved..best of luck
Euro Detector
XP Deus 3.2 with control unit, 11" coil, WS4 + XP MI-6 pinpointer
Metal detecting is like time travelling.
Image

Harry Digger
Posts: 1311
Joined: Mon May 09, 2011 1:20 pm
Location: Liverpool
Has thanked: 1 time
Been thanked: 16 times

Re: E-trac problem

Post by Harry Digger » Fri Oct 28, 2016 7:35 pm

Hi Frank.
Mine did exactly the same for about two months, making a noise until hitting another target.
Never found out what caused it, but it doesn't do it anymore x;
Roy Everett ‏@RoyEverett 1h
I'm outside Old Trafford and there's a guy burning small effigies of Rooney and selling them to fans. Oh, hang on. It's a baked potato stand.

grumpyjohn
Posts: 840
Joined: Sat May 21, 2011 3:12 pm
Location: Scotland
Been thanked: 6 times

Re: E-trac problem

Post by grumpyjohn » Sat Oct 29, 2016 2:16 pm

Wonder if a hard reset would help? Remove battery when switched on, leave for a couple of minutes then replace battery!! Had to do this on my V3i when it went haywire.
Better to live a rich life and die poor than live a poor life and die rich

Post Reply

Return to “Minelab E-TRAC Forum”